Zen Cart w/ PHP 5.3X – Patch

By Melanie Prough on Wednesday, November 11, 2009
Filed Under: Zen Cart News












For those with webhosts which have currently upgraded to the newest PHP 5.3 there have been quite a few bugs and compatibility issues reported. In response to the demand to maintain PCI compliance and allow shop owners running the current 5.3 platform to continue to use Zen Cart a patch was released to make your Zen Cart compatible with PHP 5.3X. Note that while this patch is said to be backwards compatible, it is not necessary unless you are running PHP 5.3.

The patch is only available for current version Zen Cart 1.3.8a, but some support is suggested for 1.3.7 users. Forward from the patch date 11/9/2009 we will build all new stores with the PHP 5.3 patch installed.

Tags: , , , ,

Comments are closed.

Template Original